Login weirdness?

Discussion of these forms, requests for forums, announcements about these forums

Moderators: povster, s1owpoke, cabernethy, coughcapkittykat

david
Site Admin
Posts: 500
Joined: Fri Jan 13, 2006 10:59 pm
Location: Houston, TX
Contact:

Re: Login weirdness?

Post by david » Thu Feb 17, 2011 3:16 pm

Thank you for informing me of this trouble. But could you kindly give more details. I am still thinking that this must be a caching problem. But just because it is a cache problem, that does not mean that the problem is in your machine. To some degree I can control cache behavior from the server. But I need information such as:

Are you logging in from multiple machines?
what country are you in?
what browser?

and anything else might help.


It is also helpful to me for people to post if they have never had any problems. Again with complete details.

Peace

David Courtney

Stephen David
Posts: 97
Joined: Tue Feb 15, 2011 7:20 pm

Re: Login weirdness?

Post by Stephen David » Fri Feb 18, 2011 4:08 pm

Hi David,

> Are you logging in from multiple machines?
The machine I tried to log in at night was different than the one I tried the following morning. So its not a problem with one specific machine or configuration. Both machines were Windows XP, but otherwise totally different.
One was a laptop and one was a desk top.



> what country are you in?
Atlanta, GA, USA



> what browser?

I.E. I recently reinstalled the operting system on the laptop, so I believe that machine is running the most recent IE (8.0?). But the desktop is a few years old and hasn't been reinstalled, so it would likely be an older version of IE (7.0?).

I haven't had any further trouble logging in since those two occasions, so just figured it was a fluke. And in both occasions I was able to eventually log in.

I only posted this because I saw others had hit similar problems and thought maybe my info could help you figure out whats going wrong.

Absolutely fantastic website and forums, by the way!!!!!


HTH!
Your new fan,
Stephen

david
Site Admin
Posts: 500
Joined: Fri Jan 13, 2006 10:59 pm
Location: Houston, TX
Contact:

Re: Login weirdness?

Post by david » Fri Feb 18, 2011 4:36 pm

Yes you are right in that the information is helpful. (Or at least it would be if I knew what was going on. I am actually clueless, but that is my problem, not yours.)

I made another change to the HTACCESS file today. It was not a major change, but I half-way suspect that any change in this file causes this problem.

The one thing that seems to be the case is that only a very few people are having this problem. But when it does show up, it tends to recur.

As usual, any thoughts comments and suggestions are appreciated.

Peace

David Courtney

User avatar
mahadev
Posts: 400
Joined: Fri Feb 17, 2006 12:54 am
Location: India /UK
Contact:

Re: Login weirdness?

Post by mahadev » Sun Feb 27, 2011 12:00 am

Same problem here. No big deal but slightly annoying. I am sure David can fix this.
http://maxflury.com/

david
Site Admin
Posts: 500
Joined: Fri Jan 13, 2006 10:59 pm
Location: Houston, TX
Contact:

Re: Login weirdness?

Post by david » Sun Feb 27, 2011 12:36 am

Dear Brothers and Sisters

I would like everybody who has had this problem to post what their OS and browser version is:

Peace

David Courtney

CheesecakeTomek
Posts: 520
Joined: Fri Sep 21, 2007 6:19 pm

Re: Login weirdness?

Post by CheesecakeTomek » Mon Feb 28, 2011 5:48 am

Mac OS 10.6.6, Safari 5.0.3

Post Reply

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest